End of support announcements

The OneAgent versions listed below are the first versions to no longer support the listed technologies, platforms, and components.

OneAgent version 1.159 (planned January 2019)

Dynatrace OneAgent version 1.159, planned for January 2019, discontinues support for the following technologies, platforms, and components. OneAgent version 1.157 will be the last version that supports:

  • Java Virtual Machine 5 - (All vendors,EOL by Oracle May 31, 2015)
  • SAP Java Virtual Machine 6 (Discontinued by SAP in December 2017 and is no longer available)
  • Node.js 4 (EOL by Node.js April 31, 2018)
  • PCF versions v1.10.x, v1.11.x, and v1.12.x (Pivotal has already discontinued support for these versions. Please consult Pivotal's support matrix for further details.)
  • PCF version v2.0.x (Pivotal support for this version ends in late September 2018. Please consult Pivotal's support matrix for further details.)
  • OneAgent deployment on the following operating system versions for which the respective providers have discontinued support:
    • Ubuntu 12.04, 12.10, 13.04, 13.10, 14.10, 15.04, 15.10, 16.10, 17.04 (14.04 LTS, 16.04 LTS, as well as 17.10 and above will continue to be supported)
    • Debian 6
    • Fedora 20, 21, 22, 23, 24, 25
    • openSUSE 12.1, 12.2, 12.3, 13.1, 13.2, 42.1, 42.2
    • Windows 8

OneAgent version 1.155 (planned November 2018)

Dynatrace OneAgent version 1.155, planned for November 2018, discontinues support for the following technologies, platforms, and components. OneAgent version 1.153 will be the last version that supports:

  • Kubernetes versions <= 1.6 are no longer actively maintained by the Kubernetes community.