dynaTrace AJAX Edition 3.4 now gives you full JavaScript, AJAX, Network and Rendering analysis support for Mozilla Firefox 8 and 9 as well as Internet Explorer 8 and 9.

If you want to optimize the performance of all your users’ browser versions, have a look at the dynaTrace AJAX Edition Premium to guarantee the best user experience for Firefox 3.6 to 9 and Internet Explorer 6 to 9 with a single enterprise ready solution.

You can also check out the Release Notes for a more detailed description of the enhancements.

3 Steps to get started with dynaTrace AJAX

If you have any questions please use the dynaTrace AJAX Forum or send an email to ajax-contact #at# dynatrace.com

Your dynaTrace AJAX Team