ActiveGate release notes version 1.197

With this release, the oldest supported ActiveGate versions are:

Dynatrace ONE Dynatrace ONE Premium
1.179 1.173

How long are versions supported following rollout?

Support changes

OS support for synthetic-enabled ActiveGates

You can now create your private synthetic locations based on Ubuntu 18.04, Red Hat 8 and CentOS 8. For more information, see Private Synthetic Monitoring locations now supported on Red Hat 8, Ubuntu 18, and CentOS 8.

Chromium support for private synthetic monitors

Chromium 81 is now the latest supported version for synthetic-enabled ActiveGates installed on Ubuntu, Red Hat, and CentOS. For more information, see Requirements for private synthetic locations.