Browser versions supported by Browser Agents

The Browser Agents support the following browser versions:

  • Internet Explorer 11
  • Firefox 38
  • Chrome 46
  • Adobe Flash Player 14
  • Silverlight 4 (not supported on Chrome)

HTTP/2 is supported in the Chrome and Firefox agents (not currently available in the IE Agent).

The IE Agent supports Compatibility Mode. See Modifying script settings for details.

Script playback in the Dynatrace Recorder supports the following browser versions:

  • Internet Explorer 11 You can set IE Compatibility mode for earlier browser versions in the Playback settings for a script. For details, see Modifying script settings.
  • Firefox 38.0
  • Chrome 46.0